Aproveite melhor o mundo digital.

Pesquisar dicas e textos

Dot Net Framework 1.1

Muitos programas precisam do Dotnet para funcionar, alguns requerem exatamente a versao 1.1. Neste site, temos o SAMI (San Andreas Mod Installer) que precisa do Dot Net Framework para funcionar.

Se não me engano, se você tiver o Dot Net Framework 2.0, o SAMI não vai funcionar. Só com o 1.1 mesmo.

Então, aqui tem o link para baixar o arquivo diretamente, sem toda a trabalheira que dá ao baixar do site da Microsoft.

Download Dot Net Framework 1.1

Se você precisa do Dot Net Framework 2.0, clique aqui.

Outras dicas de jogos:

Pesquisar dicas e textos

X
Dicas e textos em seu e-mail !